Community Technology Center

Introduction to Microsoft Exc:elm

Part |

Objectives

When you complete this workshop you will be able to:

¢ Recognize Excel’s basic operations and tools;
« Develop simple worksheets;

e Use formulas;

e Format worksheets;

e Understand how to use Excel’s functions;

e Understand how to sort;

What is Excel?

Microsoft Excel is a general-purpose electronic spreadsheetﬂused to organize,
calculate, and analyze data. The task you can complete with Excel ranges from
preparing a simple family budget, preparing a purchase order, create an elaborate 3-D
chart, or managing a complex accounting ledger for a medium size business.

This workshop will teach you the basic functions of Excel.

Introduction to Excel: Session One

Objectives:
1. Open a workbook 3. Use the Help Menu—"what'’s this” to
2. Understand cell addresses understand parts of the spreadsheet.

4. Understand the Formula Bar

! Adapted from Byte Back’s- Introduction to Excel (http:www.byteback.org)
2 A table of values arranged in rows and columns. Each value can have a predefined relationship to the other values.
If you change one value, therefore, you may need to change other values as well.




5. Toolbars: Standard and Formatting 7. Enter Labels/text in cells
6. Activate a cell so you can edit it. 8. Enter Data/Numbers in cells
9. Undo the last action
10. Save the current document.
11. Recognize different cursors
12. Use the AutoFill cursor—the black plus
13. Automatically add the cells in a range

In Class Activities: Open the WORKBOOK named Demo.xls
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Note the Letters above each column of the worksheet: A, B, C... Use the Scrollbar at the bottom of the
worksheet to see the single letters turn to double letters: AA, AB, AC...Use the combination “Control +
Home” on your keyboard to return to the beginning of the worksheet. You can also use the arrow keys on
your keyboard to move on the worksheet. Note the Numbers beside each row of the worksheet: 1, 2,
3...Use the Scrollbar at the right side of the worksheet to see the numbers go into the hundreds. Use the
combination “Control + Home” on your keyboard to return to the beginning of the worksheet.

SPREADSHEET BASICS:

You can get help from Excel in learning the parts of the spreadsheet. With the mouse pointer click on the
Help menu, scroll down and click on “What's This?” The cursor will become a Question Mark and you can
click on any part of the toolbar to learn more about it. Using the Question Mark Cursor, find the Formula
Bar and click on it. Observe the difference between the cell contents and the Formula Bar contents.
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NOTE: “click” always means left click—unless you are left handed. “Double click” means double left
click. If the right button is the one to be used, the instructions will say “right click.”

TOOLBARS:

Using the View Menu you can turn toolbars on and off. Go to View Toolbars and click on Standard—if the
toolbar was on it will turn it off, if it was off it will turn it on—this is called a “toggle switch.” Turn the
Standard Toolbar and the Formatting Toolbar off and on and observe what is on them—they are very
similar to the Toolbars in Word and elsewhere in the Microsoft Office Suite. You can also turn the Formula
Bar and Status Bar off and on with toggle switches on the View Menu.
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EDITING DATA AND LABELS:

The open worksheet has the first names of four people and their birthdays. You are going to substitute
names and birth dates of at least four people from your family or four friends. Click on the cell with the
name, Jane.

NOTE: One click will select the cell and allow you to change the information. A double click will
give you the insertion cursor and you can edit the information instead of completely replacing it.

Type the name to replace this entry. Use the tab key, arrow key, or mouse pointer to go on to the next
column and replace the birthdays. Replace the names and dates in the other rows as well.

NOTE: If you make a mistake, you can use the Undo button just as you did in Word. Or you can
use the down arrow next to the undo button to undo several steps at the same time.

When you have finished entering data and labels, click on the cell B1 to change the Title to match your
entries—Instead of “Birthdays of my Children” you may want it to say “Birthdays of my Family/Friends.”

SAVE AS:

Save your worksheet with your name-Birthdays Use Save As because you see where you are saving.
WATCH THAT CURSOR!

When the mouse pointer is over a cell, you have the white plus. Left click on the cell to select the cell.

Then move slowly towards the bottom of the cell—the plus will change into a white arrow—at the right
hand corner it will turn into a black plus.
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MOVEMENT CURSOR:

When you see the white arrow you can move or copy data. (Session Three)

AutoFill CURSOR:

When you see the black plus — click down and drag and the contents will be copied—and Excel will try to

fill in want it thinks you want. January will become January, February, March... and 1, 2, will become 1, 2,
3,4,5,..

Introduction to Excel: Lab/Homework

Note to the teacher: You may want to go over these exercises in class and then have the
students repeat them on their own in lab or at home.

Note to the student: You need a floppy disk to save your work, do lab exercises, and do long term
projects.

For Lab/Homework: Project 1--Using the Toolbars

Using the Formatting Toolbar:
NOTE: Select the cells that you want to format first.

» On the worksheet your name - Birthdays select the names of the people and format these names
using the buttons for Bold, Italic, and the pull down menus for font face and font size.
» Format the labels at the top of each column. Use the alignment button to center labels.

* Format the title of the Table.

Using the Standard Toolbar:

» Place the cursor in the cell below the column of ages and click on the sum button to get the sum of
that column.
» Click on one of the names and then click on the AZ sort button to alphabetically sort by names.

» Click on one of the dates and then click on the AZ sort button to sort by birthdays.

» Click on one of the ages and then click on the ZA sort button to sort oldest to youngest.

For Lab/Homework: Project 2--Making a Favorites Table

Top 5 Favorites—An Excel Table: You are going to make a Table/List of your favorite fruits, first names,
songs, movies, TV shows, tapes, singers etc. Open a new workbook.

TABLE TITLE:
Choose a topic for your table.
In the cell A1, type a title for your table: My Favorite (Singers/TV Shows/Movies)

Format your title.
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COLUMN LABELS:

* Incell Al type the label ID Number.

* Incell B2 Type a Label that tells what is in the column—singers, TV program, Movie etc.

* In cell C2 type the word Rating. In this column you will rate each of the items according to how
much you like them. Format your column labels.

AutoFill NUMBERS: In the first column, A, skip the first two cells (These calls have the Table Title and the
Column Label for A)

DATA:

Type the numbers 1 in cell A3, and 2 in cell A4.

Select both cells--click on one, hold down, and drag to include both, and release the button.
Move the mouse till you see the AutoFill cursor—the black plus.

When you see it, click and drag down to fill in the rest of the numbers 1-5.

Enter the information in column B, and rate them in column C. (Number 1 means your favorite)

SORT:

Select one cell in the Rating column. Use the AZ sort button to sort by your Rating.

SAVE AS:

Save the file as your name-Favorites and bring it to the second session.
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Introduction to Excel: Session Two

Objectives:

1. Select Cells with the Cursor 5. Delete a row/column

2. Cell Information: address, cell contents, 6. Use the Office Assistant to explain a Button
formatting, and formula bar contents. 7. Merge and Center Button: Center data

3. Adjust the width of a column or a row horizontally over many columns

4. Add a new row/column 8. Format Painter Button

In Class Activities:
Open your lab/homework file yourname-favorites.xls
CELL INFORMATION:

Each cell of the spreadsheet has at least three and often four types of information attached to it. Even a
simple spreadsheet is a complex set of information related by the cell addresses.

To select cells—with the white plus cursor, click and hold and drag to highlight/select the cells you want.
Try it!

1. The Address--The column letter and the row number that identify the current location of the
information.
Click on Cell A2 of the Favorites worksheet. That means Column A and Row 2

2. The Cell Contents visible in the cell--The data that can be seen on the screen in the cell.
You should see part or all of “ID Number”
Column A has a width that determines how much data can be seen in the cell.

3. The Formatting of the Cell Contents--The instructions for formatting the data in the cell.
“ID Number” has formatting that determines it's font size and face and any special
emphasis.
In the Example file the formatting is Font size = 10, Font Face = Ariel, Emphasis = Bold
Locate the information on the Formatting Toolbar that shows this formatting.

4. The Cell Contents in the Formula Bar—The data including formulas that is located by the cell

address.
Locate the Formula Bar to the right of the equal sign (=), above the column headings
(AB,C..)
The Formula Bar will show all the content, even if the cell itself did not. You should see ID
Number.

The Formula Bar will show any formulas that were used to get the information in the cell.
Arithmetic formulas: =5+2
Formulas using Addresses: = B1+B2 +B3 = Sum(B1:B3)
Formulas using Addresses for linked data—not in Introduction to Excel.
Formulas using Names Ranges—not in Introduction to Excel

5. Examples of other types of information:
Comments—Session 5 of Introduction to Excel
Macros—Session 5 of Advanced Excel
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WIDTH AND HEIGHT OF CELLS:

There are several ways to adjust the size of cells.

» AutoAdjust with the SIZING CURSOR

* |n the same file, move the cursor till it is on the line between A and B, column labels.

e The cursor will change from the white plus to a double arrow.

* Double click and Excel will auto adjust the column width to fit the widest entry.

» Changing the width of Columns--Using the SIZING CURSOR

* |n the same file, move the cursor till it is on the line between B and C, column labels.

* Click, hold the button down, and drag to increase the width of the column.

» Changing the height of Rows--Using the SIZING CURSOR

* Move the cursor on the line between 1 and 2, row labels, to get the same double arrowed
cursor.

* Click, hold the button down, and drag to increase the height of the row.

» Changing the width of Columns-- Using the Format Menu

* From the Format menu, Choose Format Column Width and type in a number to change the
width.

* Changing the height of Rows--Using the Format Menu

e From the Format menu, Choose Format Row Height and type in a number to change the
height.

Introduction to Excel: Session Two—Lab/Homework

INSERTING COLUMNS/ROWS

Decide where you want to add the row or column.
Click on a cell to the right of the new place for the column, or below the new place for the row.

From the Insert Menu, choose column or row.
The column will be added to the left and the row above your selected cell.

Insert Columns and Rows in the sample file, in your own FAVORITES file.

» Add a column to the left of the Ratings column.
* Inthe file Examples-Favorites.xls: Add a label “Color of the Fruit”
* Fill in the fruit colors.
» If you are using your own file, add a label that fits your list, and the data in that column.
* Add two rows to the middle of your table.
* In the file Examples-Favorites.xls: Fill in information for three more fruits.
If you are using your own file, add rows that fits your list.
* You will need to use AutoFill to redo the ID Numbers.
* You will need to redo the Ratings

DELETING COLUMNS/ROWS

» Decide where you want to DELETE the row or column.

» Click on the Letter of the column or the Number of the row that you want deleted.
* From the Edit menu, choose Delete (NOT delete sheet!!)

* You can undo the delete using the Undo button.

* Practice deleting rows and columns.
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USING HELP

“What's This” to EXPLORE BUTTONS: With the mouse pointer, click on the Help menu, scroll down and
click on “What's This?” The cursor will become a Question Mark and you can click on any part of the
toolbars. Use this to learn about two buttons: Merge and Center, and Format Painter.

Merge and Center:

The button looks like a small table with 3 rows: 2cells, 1 cell, and then 2 cells.

There is an “a” in the middle row. When you move the White Pointer cursor on the button it will tell
you it's name. When you move the Question Mark cursor on the button and click, Excel will tell you
how to use the button.

Use Merge and Center on the Title of the Table in Examples-Favorites.xls

Click and hold on the cell that contains the title, “My Favorite Fruits”
Drag to select the four top cells of the table columns.

After the cells are selected, click on the Merge and Center Button
The cells will be combined and the text centered.

NOTE: Use Undo if you want to do it over. In Session 3 we will learn to clear formatting.
Use Merge and Center on the Title of the Table in your Favorites file.

Format Painter:
The button looks like a paintbrush—you may already know it from Word.
Use What's this to help you learn how to use it.
Change the formatting on one of the column labels in the Table of Fruits.
* Double click on Format Painter -- use it to change the formatting on the other column
labels.
» Format Painter does not change case.
» Format Painter does not copy margins—or at least not consistently!
» Format Painter does change alignment, font face, font size, and emphasis

Change formatting in your Favorites file and use Format Painter to copy the formatting.
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Introduction to Excel: Session Three

Objectives:

1. Types of data: text, numbers, formulas. 7. Define a Range

2. Enter the operator that begins a formula 8. Center the selected range

3. Use the Formula Bar 9. Clear contents of a selected range

4. Type simple math formulas. 10. Clear the formatting of a selected range
5. Enter Call Addresses with the keyboard. 11. Change operations for a formula

6. Enter Cell Addresses with the mouse. 12. Correct a formula (to sum cells B4 to E4)

In Class Activities:
TEXT, NUMBERS, AND FORMULAS:

When you type letters, Excel assumes that you are typing text unless you tell it otherwise. And when you
type numbers, Excel gives them the arithmetic value. Excel also recognizes date formats. The Problem
comes when you want to use letters to refer to addresses, formulas, or variables. Then you have to use
the Formula operator which is the equal sign.

FORMULA OPERATOR AND FORMULA BAR:

= Operator: Type the equal sign first and Excel knows that whatever follows will have either a
numeric value, or be an address containing a numeric value. You can also use variables—
in Excel they are either Named Ranges or Labels. Example: =B1 means put in the value
that is in the cell with the address of column B and Row 1

The Formula Bar: Locate the Formula Bar to the right of the equal sign (=), above the column
headings (A,B,C...) The Formula Bar will show any formulas, address, or variables used to
get the information in the cell.

KEYBOARDING SIMPLE MATH FORMULAS:

Start with the Formula Operator =
Enter the number, then the arithmetic operator, then the next number: =2 +2

Arithmetic operators:

The plus sign is in two places on the keyboard, above the equals on the upper right of the typing
areas, and to the right of the number pad. All arithmetic operators are in both areas. The asterisk
is used as multiplication (2*2) and the forward slash is used for division or fractions.(2/4);

KEYBOARDING ADDRESSES FOR MATH FORMULAS:
» Enter the data into a column or row.
» Start with the Formula Operator =
» Enter the Address, then the arithmetic operator, then the next Address: = C3 +C4

Addresses in Formulas:
Excel will use the contents of the cell in the formula—you will still see the address in the formula
bar area of the spreadsheet, but the cell will contain the numeric results

USING THE MOUSE TO INSERT ADDRESSES IN MATH FORMULAS:
Enter the data into a column or row:
» Start with the Formula Operator =
» With the white plus cursor, click on the Address of the cell containing the first number
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» Enter the arithmetic operator from the keyboard, then mouse click on the cell containing the
next number.

USING THE SUM BUTTON AND RANGE:

Enter the data into a column or row,
¢ Click on the cell to the right of the row or below the column.
e Click on the Sum Button on the Standard Toolbar
* You will see =Sum(range) and the proposed range will have a “marquee” around it of moving
dashes.

RANGES:

A range is a rectangle of one or more cells on the spreadsheet. Al:Al is the cell Al
* Much of the work done on spreadsheets is done on ranges—formatting, applying functions, etc.
» The colon separates the two corners of the range—usually upper left and lower right.
Range notation is rectangular.
The rows have an equal number of cells and the columns have an equal number of cells.
The two addresses are an upper corner and the opposite lower corner separated by a colon.
Al:C4 means include all the cells in the rectangle with those corners.
It would include: Al, A2, A3, A4, B1, B2, B3, B4, C1, C2,C3,C4
Each row has 4 cells and each column has 3 cells.

Introduction to Excel: Session Three—Lab/Homework

USING A RANGE TO ENTER ADDRESSES IN MATH FORMULAS:
Open a new worksheet.

* Type a column of numbers 1 though 10 using the AutoFill Handle.

* Click on the Cell below the column. Click on the Sum button. Excel will suggest a range.
ALWAYS CHECK THE RANGE TO SEE IF IT IS WHAT YOU WANT!

* Read the Range as the Rectangle from one corner through the other corner.

» Type Enter to accept the range.

DELETE/CLEAR THE CONTENTS IN A RANGE:

You can delete the contents using the keyboard by typing delete.
You can delete the contents using the menu, Edit Clear Contents
Select the numbers from 1 through 5. Delete the numbers 1-5

CHANGING THE RANGE: Note: If the cell is blank, Excel defaults the value to zero.
» Change the Range by Typing: Click on the cell with the Sum.
» In the formula bar--Select the Address you want to replace and type over it.
(Note: If you double click you can edit the cell itself)
* Change the range to include the numbers 6-10 Then use undo and use the next method.
» Change the Range using the Mouse: Click on the cell with the Sum
* Inthe formula bar—select and delete the Range. You will have empty parenthesis.
» Using the mouse, select the range that you want. Type Enter.
(Note: If you double click you can redo the range in the cell itself)

ASPIRA’s CTC — Introduction to Excel Page 11



FORMATTING A RANGE:

Use the cursor to select the numbers 6-10
» Use the Toolbar Alignment buttons to align the numbers in the center.
» Change the emphasis to Bold. Click on the Borders button and choose a Dark lower line.
» Select the sum range (one cell) and format this cell.

CLEARING THE FORMATTING OF A RANGE:

Select the range containing 6-10
You can clear all formatting using the menu, Edit Clear Formats
You can redo specific formatting by choosing another format to replace the former choices.

EDITING FORMULAS:

You can edit any part of the formula—the numbers, the addresses, and the operators. Click on the cell to
edit in the Formula Bar. Double click to edit in the cell itself.

Example: Type in the formula: =2+5
Suppose you meant to type times instead of add.
Click on the cell, select the plus sign, type the times sign instead.
Suppose you meant to type 3 instead of 2
Click on the cell, select the 2, type the number 3 instead.

EXCEL HAS MANY METHODS TO DO THE SAME THING: Open the file TwoPlusTwo.xls

Practice adding 2 plus 2 in using the different methods.

SHOPPING LIST PROJECT I: You will use this file in session 4-6.

» Make an Excel list of 10-15 items that you regularly buy at the Market. Save As yourname-
Shopping List
» Have column labels that include the following: Fill in the size and price/unit.

Item # Regular Purchases Size of Item Price/unit Quantity Cost
1 Milk (1%) Half Gallon
2 Red Rose Tea Box
3 Eggs Dozen Large
4

ASPIRA’s CTC — Introduction to Excel Page 12



Introduction to Excel: Session Four

Objectives:

1. Understand the Microsoft Clipboard 6. Use Relative Addresses to Copy Formulas

2. Movement Cursor: move or copy data. 7. How to Make an Excel Friendly List

3. Cut and paste the entry in a cell 8. Format Counting Numbers or Money

4. How to Copy a formula 9. How to Sort a List

5. Understand Relative Addresses 10. Design a new Table with parts of other tables.
11. How to Insert, Name, and Move Worksheets

In Class Activities:

Open yourname-ShoppingList.xls, if you do not have it use ShoppingListDone.xls

MICROSOFT CLIPBOARD:
It retains data that has been Copied or Cut until new information is copied or cut.

MOVE OR COPY INFORMATION:
There are several ways to move or copy in Excel.
NOTE: You may need to add a blank row or column, if you do not want to replace information.

Use the Standard Toolbar Buttons: “Scissors”, “Paper”, “Clipboard”
These buttons are the same in Excel, Word and other parts of the Microsoft Office Suite.

Use the Edit Menu: Copy, Cut, Paste.
These buttons are the same in Excel, Word and other parts of the Microsoft Office Suite.

Use the Cursor Arrow: Drag and Drop

Move:
When you see the white arrow, click down and drag—the contents of the cell can be moved to an
empty cell or replace the contents of a cell. Try it.

1. Inthe Shopping List worksheet, add a column heading in the column to the right of Cost.
2. Type the column label, Type of Goods.
3. You don't want this to be the last column—so try and move it to the right of Price/unit.
You should get a warning that says “Do you want to replace the contents...”
Choose cancel—or if you said OK use the UnDo button.
In Excel you have to make room for the data you wish to move. (In Word Tables you can
move a row or column and the application will make room for the new data)
4. Place your cursor in the column labeled Quantity and use Insert Column.
5. Now move the column heading to the new space.
6. This does not seem like the best place for the information—it separates data that you will
want to use in computation. Move the information to the right of Regular Purchases. Delete
the extra column

Copy:
When you see the white arrow press and hold the control key while you click down and drag-- the
contents of the cell can be copied to an empty cell or replace the contents of a cell. Try it.
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Use this method to fill in the column Type of Goods with categories such as: Paper Goods, Drinks,
Food, Bread Products, Other. (You may use these or make up categories that make sense to

you.)
COPYING FORMULAS:

Excel takes most of the work out of copying formulas. Once a formula is correctly entered, it can be
copied and Excel will alter the addresses within the formula. If you understand how Excel will change the
addresses, you can work more efficiently.
» Click on the first cell in the column labeled Cost.
* Type in a formula to multiply the Price/unit times the Quantity, and type Enter.
For example: = D2« E2

* With the cell selected, change to the AutoFill cursor and copy the formula down the column.
» Look at the formulas in the cells below the first cell—see how Excel has changed the addresses.

RELATIVE ADDRESSING:

You have just used what is called “relative addressing” to complete the formulas for the row. For each row,
Excel copied the sum of the two columns in that row which was the intention of the formula in the first row.
If you copy the formula below the table Excel will still change the formula to add the two columns—the
results will be zero, since the default value in blank cells is zero.

RELATIVE ADDRESSING IS RELATIVE POSITIONING:
In the above example, Excel did not really use addresses—what it used is relative positions. Excel read

the formula as add the two columns to the left. This intention is what was copied rather than the actual
formula—that is why Excel could provide the right addresses.

Introduction to Excel: Session Four—Lab/Homework

GUIDELINES FOR CREATING A LIST ON A WORKSHEET: (Adapted from the Office Assistant: “list”)

Microsoft Excel has a number of features that make it easy to manage and analyze data in a list. To take
advantage of these features, enter data in a list according to the following guidelines.

List size and location: Avoid having more than one list on a worksheet. Some list management features,
such as filtering, can be used on only one list at a time. Avoid placing critical data to the left or right of the
list; the data might be hidden when you filter the list.

Leave space around a list: Leave at least one blank column and one blank row between the list and other
data on the worksheet. Excel can then more easily detect and select the list when you sort, filter, or insert
automatic subtotals.

Do not leave space within a list: Avoid putting blank rows and columns in the list so that Microsoft Excel
can more easily detect and select the list. When you separate labels from data, use cell borders--not blank
rows or dashed lines--to insert lines below the labels. Don't use a blank row to separate column labels
from the first row of data.
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Format Column labels: Create column labels in the first row of the list. Microsoft Excel uses the labels to
create reports and to find and organize data. Use a font, alignment, format, pattern, border, or
capitalization style for column labels that is different from the format you assign to the data in the list.

Row and Column Contents: Design the list so that all rows have similar items in the same column.

Cell Contents: Don't insert extra spaces at the beginning of a cell; extra spaces affect sorting and
searching.

FORMAT THE SHOPPING LIST:
Use the above rules to format your list.

FORMAT THE NUMBERS:

Some numbers are counting numbers and some represent money—they need to be formatted differently.
To format a column of numbers, you can click on the letter at the head of the column.

» First format the counting numbers.

* Select the column labeled Quantity On the format menu choose Format Cells Number.

* Then in the dialog box choose 0 for the number of decimal place.

» Select the column labeled Price/Unit. Repeat the formatting but choose 2 decimal places.

» Select the column labeled Cost and format it for 2 decimal places.

DESIGNING NEW LISTS/TABLES:

According to the above guidelines the new list (also called Table) should not be on the same worksheet—
but it can be in the same workbook.
For this session lab project we will insert and name worksheets. Then we will copy data from the
original worksheet to make new ones for each category in Type of Good on the original list.

INSERTING WORKSHEETS:
On the Insert menu, choose Insert Worksheet. A new Worksheet Tab will appear.
NAMING WORKSHEETS:

* Right click on the Worksheet
e Tab and choose Rename.
* Type the new name.

MOVING WORKSHEETS:

e Left click and hold on the Worksheet
» Tab and drag the
» Tab to where you want it.

SHOPPING LIST PROJECT Il: You will use this file in sessions 5-6.

» To sort awell defined list—first select ONE cell of the list, or the whole list.
(If you choose a column, it may just sort that column!)
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e Sort your Excel list of 10-15 items that you regularly buy at the Market.

» Save As yourname-ShoppingList-2

» Insert and name a worksheet for each category in Type of Goods: Paper Goods, etc.
» Copy the Column Headings to each of these lists.

e Copy the records (rows) for each of the categories to the correct worksheet.

e Save As yournameShoppingList-2 and bring it to session 5.

Introduction to Excel: Session Five

Objectives:

1. Understand Simple Functions 5. Preview the current document

2. Use Functions: SUM, AVERAGE, MAX, MIN 6. Use Page SetUp

3. Use Help to understand Functions 7. Print one copy of the current document
4. Add a Custom Header

In Class: Open your file yourname-ShoppingList-2 or if you do not have it open ShoppingList-2-Done
SIMPLE FUNCTIONS:

The SUM button uses the function SUM (range). The formula for an Excel function is a keyword then a
set of parentheses with one or more values called “arguments” to be provided by the user. In this case it
is the range for the sum—the addresses for the cells that are to be summed.

USING A FUNCTION:
There are three general ways to call a function (Plus the button for SUM)

1. A function may be typed in from the keyboard.

» Type the keyword in lower case, then a parenthesis, then the needed values, then hit
enter. If your typing is correct, Excel will make the keyword uppercase and provide the
closing parenthesis.

» Place your cursor under the Cost Column, type in the function SUM. Enter the range
with the mouse.

2. A function can be called from the Menu: Use Insert Function, choose the function and supply
the range.

UnDo the SUM function for Cost and redo it using this method.

3. A function can be called from the Toolbar: Click on the equal sign = on the toolbar, just above
the worksheet area. This gives you the Formula Palette to enter and edit formulas.

* The Formula Palette displays the name of the function, each of its arguments, a
description of the function and each argument, the result of the function, and the result
of the entire formula.

» To get more information click on Help What's This and then click on the = sign,

» UnDo the SUM function for Cost and redo it using this method.

PRACTICE WITH FUNCTIONS:
Use the AVERAGE, MAX, and MIN functions on the worksheet.
AVERAGE:

The average function takes the mean—the sum of all items divided by the number of items.
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* Find the Average cost in the Column Price/Unit.
» First choose the cell for the results of the function. Then type a Label, “Average” next to this
cell.
» Use one of the above three ways to call the function. Choose your range using the mouse.
MAX and MIN:
The maximum is the largest number in the selected range. The minimum is the smallest.

¢ Find the maximum and the minimum cost for an item in the Column Price/Unit.

» Place the results of these functions under the Average. Label the cells and use the functions.

* You will have a column of three labels and a column of three results.

CUSTOM HEADER:

* Open the Header using the menu: VIEW Header and Footer

» Hit the Tab Key twice to see the arrows that show the placement of the Tabs

» The positions for text are preset at Left, Center, and Right.

» Type your Name in the Left, Tab to the Center and Type: Introduction to Excel.

» Tab to the Right and use the Date Stamp Button in the Header/Footer Dialog Box. (The calendar)

* Type Enter to end the line with a Hard Return, type Enter again to skip a line.

» Click on the Close Button of the Header/Footer Dialog Box: Observe the Header--what happens?

» Click on the File Menu: Select Print Preview to see your Header.
» Observe the Header text--what happens. Use the Close button to go back to the Normal View.

Introduction to Excel: Session Five—Lab/Homework

PREVIEW THE CURRENT WORKSHEET:

e On the File Menu choose File Print Preview
» This view shows you approximately what the worksheet will look like.

» Choose SetUp in this view—it is the same as choosing File Page Setup from the Normal view.
You will see a dialog box with four tabs that change the look of the document:
From each of these options you can go back to Print Preview or on to Print.

Page: Choose page orientation—portrait or landscape.
(You can also size to fit—this will be covered later in Excel)

Margins: You can center the list horizontally and vertically.
(You can also adjust margins—covered later in Excel)

Header Footer: You can enter a Header or Footer as we did from the Insert Menu

Sheet: You can add Gridlines
(You can also select print area, and have headings repeat—covered later...)

PRINT: Check Print Preview first so you do not print junk and waste paper!

Choose File Print and answer “Print What” in the dialog box—the choices are:
» Print Selection—what you have highlighted
» Print Entire Workbook—the whole file
» Print Active Sheet—the sheet that is worked on—
e Choose Print Active Worksheet--
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SHOPPING LIST PROJECT IIl: COMPARING DIFFERENT SIZE CONTAINERS:

In this project we will use Excel for repetitive computations.

Choose one of the Worksheets on a Type of Goods, for example, DRINKS.

Add at least 10 entries of the same products in different size containers. (Have 3-4 for each
type of entry)

Enter the size of the container in some common unit of measure—for example, Ounces.
Add a column for price per unit of measure—Price/ounce

Calculate the Price/ounce using a formula.

Copy this formula to the rest of the column.

Place a comment telling what is the best buy.
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	SAVE AS:
	Save the file as your name-Favorites and bring it to the second session.
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	You should see part or all of “ID Number”

	In the Example file the formatting is Font size = 10, Font Face = Ariel, Emphasis = Bold
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	INSERTING COLUMNS/ROWS
	Decide where you want to add the row or column.
	Click on a cell to the right of the new place for the column, or below the new place for the row.
	DELETING COLUMNS/ROWS
	Decide where you want to DELETE the row or column.
	After the cells are selected, click on the Merge and Center Button
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	Example:  	Type in the formula:  =2+5
	
	
	Item #
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